Odd Keyboard issue ..

Discussion in 'computers, web and general tech' started by weltweit, Nov 10, 2018 at 2:53 PM.

  1. weltweit

    weltweit Well-Known Member

    I have had this computer a few years now but in the last months an odd error seems to have appeared.

    Sometime when I go to type the AT symbol, I get ~ instead, and when I try to type the hash symbol I get \ instead.

    It doesn#t happen every time, that # was the apostrophe symbol, GRR

    If I hit the Windows key and the spacebar it seems often to reset, but sometimes it persists.

    I just tried it now and it didn't work, it just reshaped my browser window.

    Anyone know what is occurring?
     
  2. Mrs Miggins

    Mrs Miggins There's been a slight cheese accident

  3. Puddy_Tat

    Puddy_Tat for the workers' breakfast

    i think it's something to do with keyboards in some countries having some of the symbols in different places.

    is it a UK keyboard and the rest of your computer set to UK?

    it sometimes re-sets itself if you use a particular program

    think it's somewhere in control panel - keyboard, or regional settings or something like that.
     
    weltweit likes this.
  4. Saul Goodman

    Saul Goodman It's all good, man

    Have you tried turning it off and on again?
    And have you tried a different keyboard?
     
    weltweit and gentlegreen like this.
  5. JimW

    JimW 支那暗杀团

    Agree with Puddy_Tat, you've probably changed the keyboard language by accident. On my Windows 10 hitting alt+shift cycles through my options (I have a Chinese input method installed)
    upload_2018-11-10_15-15-41.png

    You can see the options if you have the language bar installed.

    ETA Windows key and space also cycles them so probably is that
     
    weltweit likes this.
  6. JimW

    JimW 支那暗杀团

    In Settings you'll find the options you have enabled under time & language, you could turn off any keyboards you don't want
     
    weltweit likes this.
  7. gentlegreen

    gentlegreen sproutarian

    try turning the keyboard upside down and bashing it.
     
  8. weltweit

    weltweit Well-Known Member

    I have been tempted believe me :)
     
  9. weltweit

    weltweit Well-Known Member

    Thanks Puddy_Tat, I will check out control panel and see what I can do there. It might well be another program or perhaps I activate a change by pressing the wrong keys .. off to have a look at control panel..
     
  10. weltweit

    weltweit Well-Known Member

    Hi JimW,

    On my machine alt+shift doesn't seem to do anything, but the windowskey+spacebar cycles through US or US keyboard.

    I think I have resolved it in the control panel, time will tell :)
     
  11. JimW

    JimW 支那暗杀团

    I think alt-shift goes through my overall language options rather than the keyboard, you're probably right to be fixing it in control panel
     
  12. weltweit

    weltweit Well-Known Member

    I am now downloading English UK files … hope it helps.
     
  13. weltweit

    weltweit Well-Known Member

    Hmm, had to download lots of English UK files … then changed settings and restart .. it took a long time restarting, like as long as it takes when it does an update.

    Still, testing @'"£$#~ seems to work at the moment. :)
     
    JimW and Pickman's model like this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice