Help IPTV/ SmartIPTV app problems

Discussion in 'computers, web and general tech' started by unrepentant85, Sep 9, 2017.

  1. unrepentant85

    unrepentant85 Dílis d'ar nOidreacht

    My IPTV provider crashed last night due to a power cut where his main server is activated. Was out for a few hours and now it seems every subscriber bar me is up and running again.

    The problem seems to be that my internet provider has suddenly blocked me using it. I have been using the subscription for about 3 weeks and it has been flawless. But since it came back online last night the channels wont load. I have tried uninstalling the app, resetting router, resetting playlist on siptv website etc but to no avail.

    I tried my subscription through Perfect Player app and on my phone using 4g and it was fine. So its definitely something talktalk are doing. (No settings have been changed by me since I started using the service, router or firewall etc)

    Any suggestions please? I have reached the limit of my technological know how and its likewise for my subscription provider.
     
  2. The39thStep

    The39thStep Well-Known Member

    Do TalkTalk have a child safety lock or pin on the router? Could try turning off . Have you tried a VPN ?
     
  3. cybershot

    cybershot Well-Known Member

  4. unrepentant85

    unrepentant85 Dílis d'ar nOidreacht

    All the child safety features were already off. As its an app on my tv I cant use a vpn at this moment in time without installing a vpn router.
     
  5. The39thStep

    The39thStep Well-Known Member

    does the app work on your phone over your wifi? If it does then it's less likely seem to be a Talk Talk problem.
    Have you tried a hard reset on the TV, cleared cache on the app?
    What Iptv player are you using on the TV?
     
  6. unrepentant85

    unrepentant85 Dílis d'ar nOidreacht

    No, it doesn't load channels once the wifi is turned on.
    Yeah i have tried all that too :( factory reset on tv, uninstall and reinstall of apps etc.
    Its the smart iptv app. On a samsung tv with a super fibre connection.
     
  7. Fez909

    Fez909 toilet expert

    Could be caching of some sort. If the original server went down, maybe they've changed to a new IP address, but the DNS is still resolving to the old one.

    I'm not familiar with SIPTV or its apps, so not sure if there's a way to flush the DNS/cache. You'd think uninstalling the app would do it, but it's not guaranteed.

    Is there a setting on your TV for DNS resolution? You could try changing servers (Google's are 8.8.8.8. and 8.8.4.4. if you want another to test).
     
  8. The39thStep

    The39thStep Well-Known Member

    Can you try another iptv player. ?
    If its still not loading it may be that link address for the service is wrong?
     
  9. unrepentant85

    unrepentant85 Dílis d'ar nOidreacht

    I cant find anywhere on the tv for dns settings, but I did a factory reset on my tv as well to no avail.

    This evening the supplier put me onto his standard package and it worked ok. It seems to be an issue on his side after all. Its only affecting a handful of us out of a hundred or so that use the premium package on the smart iptv app. Between us we use 3 different providers and all have the same issue, but others using same app and providers are ok again.
     
    The39thStep likes this.
  10. unrepentant85

    unrepentant85 Dílis d'ar nOidreacht

    It turned out that because of so many users trying to reconnect at the same time the server thought it was under attack and blocked some ( myself included) ips from it.
     
  11. friedaweed

    friedaweed Sitting down for a wee

    Anyone know any good subscription services in the UK?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice